0 Replies Latest reply on Mar 1, 2016 3:28 PM by gailf34037532

    HELP with ADE in downloading library books in regards to a MacBook PRO

    gailf34037532

      I have two NOOKS that are working just fine and were downloading library books fine with Windows 7. That computer died and I now have a MacBook PRO and cannot get anything to work with the library book downloads now. I have tried both ADE 4.5 and 3.0 and have downloaded the programs multiple times. When I open the ADE program and download library books - sometimes it works and sometimes not. I get a lot of error messages such as ERROR dialogue - user not found, computer not authorized, etc. However, when I check - it says that the computer and both nooks are authorized. I have tried deauthorizing them and then reauthorizing but that hasn't helped. A computer guy that I have talked to but that doesn't really do MACS says that there might be a problem with the authorization of ADE on my account and that you all would have to fix that or tell me how to. I only have this option for library books here as they use Overdrive and then that in turn uses ADE. I am unable to read any ebooks from the library because of this issue. I can purchase books just fine from Barnes and Noble but cannot access the library as I did previously.