1 返信 最新の回答 日時: Mar 1, 2016 9:26 PM ユーザー:ふみふみぃ

    Mac Book ProでマスターコレクションのCS4を使っているのですが、

    太稲22360902

      Mac Book ProでマスターコレクションのCS4を使っているのですが、

      現在のMacのバージョンが10.6.8で、最新の10.11に更新するとCS4が使えなくなる可能性があるとAppleの方に言われたのですが、
      実際に使えなくなりますか?

      また、使い続ける為にはどうすればいいでしょうか?

        • 1. Re: Mac Book ProでマスターコレクションのCS4を使っているのですが、
          ふみふみぃ Most Valuable Participant

          こんにちは

          CS4ですと10.11は動作保障外になります(実際に使えないとの報告をチラホラ見かけます)

          使い続ける為にはOSを現在のまま据え置くか、新しいCreative Cloudへ乗り換えるかの二拓となります。

           

           

          必要システム構成(Creative Suite 4)

          Master Collection

           

          • インテルマルチコアプロセッサ
          • Mac OS X 10.4.11 - 10.5.4 日本語版
          • Adobe Version Cue Server を利用するには Java Runtime Environment 1.5 が必要
          • 2 GB 以上の RAM を推奨(複数のコンポーネントを実行する場合は 2 GB 以上の RAM を推奨)
          • 26.3 GB 以上の空き容量のあるハードディスク。ただし、インストール時には追加の空き容量が必要(大文字と小文字が区別されるファイルシステムを使用している場合や、フラッシュメモリを利用したスト レージデバイス上にはインストール不可)
          • 1,024 x 768 以上の画面解像度をサポートするディスプレイ(1,280 x 800 以上を推奨)、および 16 ビット以上のビデオカード、OpenGL 2.0 互換のグラフィックカード
          • GPU を利用する一部の機能では Shader Model 3.0 と OpenGL 2.0 対応のグラフィックカードが必要
          • DV/HDV 用には 7,200 RPM 以上のハードディスク、HD 用には RAID 0 でストライピングされたディスクアレイ(SCSI ディスクサブシステムを推奨)
          • DVD-ROM ドライブ(DVD 作成には SuperDrive が必要)
          • Blu-ray ディスクの作成には記録対応 Blu-ray ドライブが必要
          • Core Audio 対応のサウンドカード
          • QuickTime 機能およびマルチメディア機能を利用するために QuickTime 7.4.5 日本語版
          • 付随するサービスのためにブロードバンドインターネット接続