6 Replies Latest reply on Mar 10, 2016 10:31 AM by Rick Gerard

    Trapcode-Particular-Particles aren't being born.


      when I add the Particular effect, to my new solid, the particles don't render on my timeline. I see that the emitter is where I want it to be, and that I have pre-run set so one cycle of the particles would've been born already, but nothing is rendering on the time line at any point of it. Is there something I need to turn on that would show them? Is the emitter not spawning any(I don't see the particle number increasing or decreasing)? Is my axis needing to be rotated to see it(don't think so but maybe?) I'm very new to After Effects but I don't believe I've done anything different from the following tutorial.



      I'm not having the same particles display on my viewport like the part at 11:05. Any help is greatly appreciated!