1 Reply Latest reply on Jun 16, 2011 1:42 AM by sicowan2012

    Flex Builder Linux not working after AIR update

    igkuk7
      When trying to run some AIR projects from Flex Builder Linux I got an error message:
      quote:

      This application requires a version of the Adobe Integrated Runtime (AIR) which is no longer supported. Please contact the application author for an updated version.

      I followed the instructions to update the AIR SDK in Flex Builder Linux. Now, when I attempt to build any AIR projects I get build errors:
      quote:

      abc bytecode decoding failed.

      Even when creating a new empty project I am unable to build it.

      I have tried getting the latest stable Flex SDK and AIR SDK and pointing Flex Builder Linux to them, but that is not working. I have clean installed everything and the problems still exist.

      Is there something I am missing when updating the AIR SDK in Flex Builder Linux? Or is there some way to make Flex Builder Linux not give me the original version error?

      Thanks in advance.