2 Replies Latest reply on Mar 5, 2016 8:52 AM by Rick Gerard

    footage wont follow parented layer

    toml51112510 Level 1

      i'm wondering if anyone can help, ive tracked a scene in mocha and copied the tracking data to clipboard, ive pasted it onto a Null layer and parented it to the layer i want to follow it, but when i press play the layer that is parented to the Null layer does not follow the track, hope you can help.

        • 1. Re: footage wont follow parented layer
          Mylenium Most Valuable Participant

          onto a Null layer and parented it to the layer i want to follow it

           

          If you really did it this way, you did it backwards. You parent the layer to the Null, not the other way around. Otherwise more info is needed like version of AE, system info, screenshots.

           

          Mylenium

          • 2. Re: footage wont follow parented layer
            Rick Gerard Adobe Community Professional & MVP

            It's pretty hard to help without seeing your timeline with the modified properties of the layers giving you problems revealed. Just press the U key twice.

             

            If the null is moving around then you've not set up the parenting properly. The null should be listed as the parent. If the null is not moving around then the tracking data did not get pasted to the null. If there are no keyframes for the null then the workflow is wrong. It's impossible to tell what is going on without seeing the comp and the layers modified properties.