0 Replies Latest reply on Mar 6, 2016 6:55 AM by lisam66210683

    I have downloaded ADE 4.0 a few times now.. I have authorised my mac, I have then downloaded 3 books with acsm extensions.. made sure in the info panel that they are for adobe 4 and yet I keep getting this error and therefore cannot add the books to my li

    lisam66210683

      I have downloaded ADE 4.0 a few times now.. I have authorised my mac, I have then downloaded 3 books with acsm extensions.. made sure in the info panel that they are for adobe 4 and yet I keep getting this error and therefore cannot add the books to my library.. please help@@@ E_AUTH_BAD_DEVICE_KEY_OR_PKCS12