4 Replies Latest reply on Jul 1, 2016 9:15 AM by Mr. Met

    Kindle does not support files exported from CC2015.

    Kippy Ann

      Kindle does not support files exported from CC2015. It will only take files from CS6 exports. How do I install CS6 and maintain CC2015?