3 Replies Latest reply on Mar 10, 2016 11:40 AM by Szalam

    I cant seem to turn on or off an effect in the "Effect control" window

    Intange

      Im running AE 13.7 on a macbook Pro retina 16gb. Ive been using AE for 10 years or so and this is the  buggiest piece of junk ive ever worked with.

       

      I have to turn effects on or off in the layer effects  visibility section. I also keep getting the "need more than 1 frame to preview error"

       

      It sucks that we are all paying a monthly subscription for this. the Audio previews and previews in general  are horrid, and its crashy on the rendering side. I make my living using this program and its literally costing me money.

        • 1. Re: I cant seem to turn on or off an effect in the "Effect control" window
          Szalam Adobe Community Professional & MVP

          That's weird. What happens when you click to turn the effect off? Does it give you the option at all? What effects are you using?

          What version of the Mac OS are you using?

          I'm asking because it's working for me just fine on a rather old MacBook.

           

          If CC 2015 is an issue for you, don't let it cost you money! That would be silly! You can work with CC 2014 until the newer version gets updated to where it works on your machine.

           

          AE CC 2015 is the first step in a major re-architecture, separating the renderer from the UI for the first time in AE's 20+ year history. This is a big job and it's clearly still in progress. It's a necessary step for improving After Effects performance, but it's taking a while (and multiple versions) for them to get through it. So, during this time of transition as they're introducing elements of the new architecture, sometimes it may be easier to use the older version to get a job done. How To Find And Install Previous Version Of Adobe Apps In CC 2015

           

          As I said earlier, for me AE CC 2015 is working really well and I quite like the new interface speed, but if something on your system isn't working correctly with it, don't let it hinder you! Step back and use the old version until you have time to troubleshoot the new one. AE CC 2014 can open files created with AE CC 2015 with no problems. And CC 2014 and CC 2015 can be installed on the same machine simultaneously without issue. (Heck, I have CS5, CS6, CC, CC 2014, and CC 2015 all installed on one machine in my freelance studio at home.)

          • 2. Re: I cant seem to turn on or off an effect in the "Effect control" window
            Intange Level 1

            Im using OS X  El Capitan 10.11.3

            And mainly the Trapcode Suite (up to date)

             

            It only happens sometimes, but there are so many bugs with CC 2015. I was on CC 2012 for the longest tome and went up to 2015 before starting 2 major projects. Adobe should of said something that 2015 is a major jump (bug filled). I feel like im beta testing something, im not getting paid to do that. I use a lot of scripts and plugs and dont like to jump around in versions, anyways all the bugs are survivable, its just annoying. I expect more from Adobe, especially that we are all now on the Creative Cloud. Im glad everything is great with your setup, congratulations.

            • 3. Re: I cant seem to turn on or off an effect in the "Effect control" window
              Szalam Adobe Community Professional & MVP

              Intange wrote:

               

              Adobe should of said something that 2015 is a major jump

              I agree! Corporate Adobe didn't say anything and they really should have. It would have been a great opportunity for them to talk about how they're trying to position their software for the future. They should have said, "Hey, you can try out some of our new features as we begin building the next thing!", but they didn't. Now, the After Effects team at Adobe did say a lot about it. They posted a NUMBER of blog posts and were very active on /r/AfterEffects on Reddit, in these forums, on CreativeCOW, etc. at the launch trying to tell people about it.

              Let me see if I can find some of their posts...

              Ah, here we go, besides the normal "what's new" post where they discussed the partially-finished new architecture, they also posted

              keeping previous versions installed when installing CC 2015 applications

              all about previews in After Effects CC 2015 (13.5)

              features not available in After Effects CC 2015 (13.7)

              and known issues in After Effects CC 2015

              Too bad Adobe didn't point anyone to any of those resources/warnings!

               

              Intange wrote:

               

              I feel like im beta testing something, im not getting paid to do that..

              Adobe doesn't pay their beta testers anyway, but I understand what you mean! We just want to be able to use AE and have it work!

              One good thing about the Creative Cloud is that you have access to previous versions. We didn't have that before. Say you waited a couple of versions then paid for an upgrade (say, from CS3 to CS5). If it didn't work for you, you were crap out of luck! Now, we can install any/all versions and use whatever fits our workflow/system the best. In your case, it might not hurt to drop back to CC 2014 for a bit.

               

              Intange wrote:

               

              I'm glad everything is great with your setup, congratulations.

              I spend a lot of time on the forums these days and I've had issues in the past myself, so I know how frustrating it can be when things aren't working! I'm also very glad things are working for me.

              I'd like to be able to get them working for you too so you can get back to being creative!

               

              If you have time, is there any chance you can upload a screen capture of you working when the issue with the FX switch happens so I can see what's going on when it happens? (QuickTime has a really easy-to-use screen capture capability built into it.) I've got a MacBook Pro running that same OS and I'd like to try to replicate your issue if I can.

              And/or could you possibly share a project file where the issue is happening?