1 Reply Latest reply on Mar 10, 2016 5:29 AM by Steve Grisetti

    I cannot render a clip

    wbaker018 Level 1

      A few weeks ago, my rendering in Adobe Premiere Elements 14 worked fine. Yesterday, I had a 90 frame clip take 2 hours to render. Today, nothing will render at all. When I click the render button, it opens up what you can see in the attached picture. It is telling me that it will take 353000 hours to render my clip and it won't even render one frame.

       

      I have a Windows 10 laptop (it auto-updated to the newest windows 10 version) (I have tried this in both Windows 10 and Windows 7 Compatibility Mode)

      Intel 6500U Processor

      NVIDIA 950m graphics card

       

      Any help would be much appreciated, as this video was supposed to be done yesterday. adoberender.JPG

        • 1. Re: I cannot render a clip
          Steve Grisetti Adobe Community Professional

          What is a "90 frame clip"?

           

          Which version of the program are you using? Have you ensured you've got the latest version of Quicktime, per the program's requirements?

           

          Have you gone to the nVidia web site and downloaded the latest drivers for your graphics card?

           

          How much free, freshly cleaned, freshly defragmented space is on your hard drive?