1 Reply Latest reply on Mar 10, 2016 7:26 AM by m_vargas

    I need flash player version 10.0.32.18. How can I get it?

    vishals681212

      I need flash player version 10.0.32.18. Few of my elearning courses need to have this version and not any other version. How can I get it? Its urgent. Any one to rescue?

        • 1. Re: I need flash player version 10.0.32.18. How can I get it?
          m_vargas Adobe Employee

          Hi,

           

          You'll need to download the fp10_archive.zip file from the Archived Adobe Flash Player versions page.  Direct link: http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp10_archive.zip.  This zip file contains numerous releases.

           

          Note that if you have Windows 8 or higher and use IE you cannot install this version.  Microsoft embeds Flash Player in IE (and Edge browser) and you cannot uninstall the embedded version (if you force remove it you may not be able to re-install it as Microsoft does not provide a standalone installer for the embedded version of Flash Player).

           

          After downloading do the following:

          • unzip the file and navigate to the 10r32_18 directory
          • select the file for your OS and browser
            • flashplayer10r3218_win.exe is for NPAPI-based browsers (e.g. Firefox) on Windows
            • flashplayer10r3218_winax.exe is for IE on Windows
            • The other files should be identifiable based on file name

           

          Before you can install a previous version, you'll need to uninstall the latest version you have using the uninstaller posted at Uninstall Flash Player for Windows (this will not uninstall Flash Player for IE/Edge on Windows 8 and above).

           

          Note that most modern browsers block old versions of Flash Player due to security vulmnerabilities.  If your eLearning course is delivered via browser you may not be able to view it due to this.

           

          After you are finished with your eELearning course it's highly recommended to uninstall version old, unsecure version and install the latest version from https://get.adobe.com/flashplayer.

           

          --

          Maria