2 Replies Latest reply on Mar 11, 2016 12:29 AM by Abhinav Kaushik

    How do I turn off touch keyboard?

    philliph1037610

      I am running a brand new HP Envy 17" with a touch screen with windows 10. It is a standard 17" laptop with an attached keyboard. I have it attached to a 23" (non-touch) HP monitor and a second keyboard.

       

      Every time I click on anything that requires keyboard input my 23" screen is half hidden with a touch keyboard. I am not running in Touch mode. I am running in design or typeface modes. This is an extremely annoying thing to happen after dropping nearly $1500 in new hardware specifically to run Adobe CC suite. I have not noticed this problem in other adobe products that I use (Ps, Br, Ai, Pr, Ae, Lr).

       

      Please advise me on how to turn off the touch keyboard option. I have searched everywhere in the preferences and have not found a forum that helps. It does however appear that this problem has been happening to many people for quite a long time.

       

      This problem makes Id nearly unusable. My beautiful screen is filled with useless "smart options" that cause me to click in and out of text mode so that I can see enough of my workspace to see if my text is filling the area correctly.