3 Replies Latest reply on Mar 14, 2016 9:27 AM by kimberlym46681822

    Error! Check Activation

    kimberlym46681822

      I have seen that others have asked about this and have not received an answer that works.  So I'm not holding my breath on doing so again, but maybe if I phrase it in a different way...

      I have the most recent download of Adobe Digital Editions for Windows available online.  I have a PC and I use Windows 10.  I have Norton Anti virus 360 on my system.

      I have a library book I want to put into ADE so I can then download it to my Kobo, but each time I try to do this, even manually, I get the error message above.

      I did some research and if I understand correctly, activation is NOT the same as authorizing the computer. The authorization is fine and I have an Adobe ID # showing up.  I have read that this has something to do with my firewall blocking me adding the books.  I saw instructions somewhere telling me to go to Control panel and firewall security and try to select the ADE program as an "exception " or add it as a permitted program, but when I go to my control panel and firewall info it looks very confusing and only allows me to "change rules" to allow other computers, which is not the same thing, I don't think. And I wonder if having Norton Anti-virus is the issue...maybe it's blocking me from adding books?  But I have no idea how to make this happen and I'm getting increasingly frustrated.  I just want to read my ebook on my Kobo...this should not be so difficult when I have all the programs correctly installed, so what is blocking  the ebook transfer?  No-one has figured this out?

        • 1. Re: Error! Check Activation
          kimberlym46681822 Level 1

          Further to this, I tried to go online and get support by using the Chat with a representative option.  The rep keeps repeating to me that they don't support this issue by chat and I can only use the forums. Won't give any explanation for that.  And of course they indicate I should get a response in a matter of hours.  I see not response. And the other two posting I saw for this same issue never got a response that works.  How is this supportive?  I'm extremely frustrated.

          • 2. Re: Error! Check Activation
            Nanaky Level 5

            Windows:

             

                Close all applications.

                Choose Start > Run.

                In the Open text box, type regedit and then press Enter. The Registry Editor opens.

                In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

                Select the Adept key.

                Choose File > Export.

                In the Export Registry File dialog box, select Selected Branch under Export Range. Enter a name and location for the backup registry key, and then click Save.

                Right-click the Adept key and choose Delete.

                In the Confirm Key Delete dialog, click OK.

                Close the Registry Editor.

                Open Adobe Digital Editions and reauthorize.

             

            Macintosh:

             

                quit Adobe Digital Editions.

                Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

                If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

                Open Adobe Digital Editions and reauthorize.

            • 3. Re: Error! Check Activation
              kimberlym46681822 Level 1

              While this may work in some instances, I found this on my own doing a google search and I tried it...it still did not work. The answer, which I discovered after spending a full day figuring this out, was a bit convoluted. I had to go to my library account and ensure my email was the same as my email ID used by adobe. Then I had to go to the OverDrive program and ensure that my email was the same there too (I had used a different email in my set-up of that because I had set it up a previous day form work and didn't think that would matter). Then I had to erase and reauthorize my ADE again.  This time it did something it didn't do before when I went to reauthorize. It asked me what vendor I wanted to authorize and I saw I could select OverDrive.  This seems to have synced them somehow and now I can borrow a book from the library, have it go to my OverDrive and then directly into ADE.  I must have installed and uninstalled ADE at least ten times trying all kinds of approaches I found on google. This would have been so much easier if there was support from ADE.

              There are help pages on the library which gave me some clues and help pages with OverDrive which gave me other clues, but trying to put all the pieces together---ridiculous!

              Thanks for trying though...it might work for someone else, depending on what their issue is.