6 Replies Latest reply on Mar 15, 2016 12:00 AM by Nanaky

    READER

    bocabob12

      Why does this have to be so hard. 3.0 and 4.5 worked well then stopped.....so I reinstalled, I have an adobe id, ran as administer, I downloaded 4.5, added a book to it and nothing....4.5 or 3.0 wont even open. argggggggg