2 Replies Latest reply on Mar 12, 2016 11:48 AM by Colin Holgate

    I am porting one of my Android AIR apps from CS5.5 to Animate. I cannot download it to devices running < Android 4. The problem appears to be that the default Android AIR SDK packaged with Animate is version 20 but devices < Android 4 appear to be stuck o

    gegjolley

      I am porting one of my Android AIR apps from CS5.5 to Animate.

       

      I cannot download it to devices running Android versions 2.3.x. The problem appears to be that the default Android AIR SDK packaged with Animate is version 20, but devices running  Android 2.3.x appear to be stuck on AIR runtime 19. I downloaded Android AIR SDK 19, but when I tried to switch to this using 'Manage AIR SDK...' I get an error message saying I can't switch to an AIR version less than the preinstalled version. I still have many users using devices running Android versions < 4, and don't want to leave them stranded. What can I do to fix this?

       

      Can the old way of overlaying a runtime, that I used in CS5.5, still be used? I never tried overlaying an OLDER version of the SDK on CS5.5, so perhaps it wouldn't have worked either.