1 Reply Latest reply on Jun 26, 2017 5:16 PM by davet67379590

    DNP DS40 printer Issue When Using LR CC

    MDC622 Level 1

      I own two DNP DS40 dye-sublimination printers.  I would appreciate Adobe's assistance in resolving a printing issue.  The DNP DS40 prints without any issues when using Lightroom 5 on my Macbook Pro laptop running Yosemite 10.10.5.  HOWEVER, the DNP DS40 returns an error when trying to print using Lightroom CC running the same operation system on my iMac 27 inch computer.  The following error occurs regardless of the various printer configuration settings tried, "The selected paper size is not compatible with installed media."

       

      The printer works fine with Adobe Photoshop CC.  So it is definitely an Adobe software issue and not the printer driver.  The printer also works when printing from the preview window.

       

      Adobe, your assistance would be appreciated.  The DNP DS40 is the top rated, most durably built high volume dye-sublimination printer on the market today.  If it works with Lightroom 5, is should work equally as well with Lightroom CC, but this is not the case and very frustrating.

       

      Thank you for your assistance,

      Meyer

        • 1. Re: DNP DS40 printer Issue When Using LR CC
          davet67379590

          Hi!

           

          I've had the same problem with my DNP DS40 when trying to print 4 x 6's.  Today I finally contacted Adobe Support via live chat.  I gave the support technician remote access to my computer and within minutes he was printing to my printer remotely.  All he did to get me up and running was go under print settings in the lower lefthand corner of lightroom, clicked paper handling, and switched the destination paper size from "suggested paper 6 x 4" to a different size and then switched it back again.  So far so good!  I'm baffled as I thought I'd already done that after spending hours trying to fix it myself.  Please respond as to whether or not this works for you.

           

          Good luck!