3 Replies Latest reply on Mar 12, 2016 10:45 AM by Just Shoot Me

    Lightroom is displaying the wrong file structure in library module - can anyone help please?

    KEP27

      Hi,

       

      Please can anyone advise as I'm getting quite desperate now.....?

       

      I import my photos into the recommended file structure but recently, the folder structure within LR is missing a directory.

       

      e.g. I import my photos into the following structure:

      /photos/YYYY/YYYY-MM-DD/<photo>

       

      Up until the end of last year all was fine, the structure in LR was displaying as it should.

       

      Now, however, although I'm still importing into the same structure, LR is displaying the photos I've recently imported into folders without the /photos directory even though all the photos are stored under the photos directory.

      i.e. /2015/2015-11-15/<photo>  when they are actually located in the OS in: /photos/2015/2015-11-15/<photo>

       

      I try to move the photos within LR to the correct structure but I can't as LR says they already exist....  I even tried to synchronise the whole catalog which seemed to delete all my photos within LR from the /photos directory and I had to restore the catalog from backup.

       

      I may have complicated things because I bought a different camera at the end of last year and have been importing them into /photos/olympus/YYYY/YYYY-MM-DD and although the first couple of import worked the rest have been displaying incorrectly....

       

      So I'm wondering if a parameter is now set incorrectly somewhere - but cannot find anything.

       

      I am using LR6 on a MAC (Yosemite) and have around 8000 photos in the catalog.

       

      Please, can anyone offer any advise please....?

       

      Many thanks, Karen