9 Replies Latest reply on Apr 24, 2016 7:09 AM by Jao vdL

    Lightroom 5.7.1 Screen goes gray in develop Module while making adjustments

    jannyand

      Please help me.  I have LR5.7.1.  Used to work great.  Now whenever I make an adjustment or crop in the develop module  my image turns gray and I can't see it anymore until I click on another image and then back to the one I was working on.  So annoying.  Please help.  I have tried everything.  Thanks

        • 2. Re: Screen goes gray in develope Module
          virusmanbob

          I have the same problem.  LR6 was working fine.  Then it changed so that every time I enter develop module it goes grey.  Then if I continue to access the file, the program crashes.  I have deleted the files that might have been questionable.  I have rebooted the computer.  I have reinstalled LR6,  I have combed through the online forums and other web sites.  I have discovered that many other people have encountered similar problems with various versions of LR.  I have yet to encounter a viable solution.  I have tried to contact Adobe about this problem using the photo and via chats - complete waste of time.  In one day, LR has gone from being an invaluable tool to a worthless and frustrating time sink.

          #lightroom #frustrating #nosupportservices

          • 3. Re: Screen goes gray in develope Module
            Per Berntsen Adobe Community Professional

            jannyand

            Could be a bad monitor profile.

            Try setting the monitor profile to sRGB as described here: How do I change my monitor profile to check whether it’s corrupted?

            If that fixes the problem, you should ideally calibrate your monitor with a hardware calibrator.

             

            virusmanbob

            Try disabling the GPU under Preferences > Performance (uncheck Use graphics processor)

            If that doesn't fix the problem, try setting the monitor profile to sRGB as described above.

            • 4. Re: Screen goes gray in develope Module
              virusmanbob Level 1

              This is unlikely to be the problem or the solution..

              I have two monitors and the problem appears on both.

              Also the monitor works fine in library and map modes and in every other program.

              • 5. Re: Screen goes gray in develope Module
                ssprengel Adobe Community Professional & MVP

                Develop module uses the GPU while Library and Map don't, so if the problem is only in Develop it could easily be the GPU and you should try turning it off.

                1 person found this helpful
                • 6. Re: Screen goes gray in develope Module
                  virusmanbob Level 1

                  i did not believe this would work...but it did.

                  thank you!

                  when the problem started, I had not made any changes to preferences so how did it go from working to not working?

                  this is also the first time that a forum has provided a useful solution. Maybe i need to reconsider my whole world view...

                  • 7. Re: Screen goes gray in develope Module
                    Per Berntsen Adobe Community Professional
                    Also the monitor works fine in library and map modes and in every other program.

                    ssprengel is correct.

                    The monitor profile could also be the problem.

                    Most programs are not color managed and don't use the profile, and wouldn't be affected by a bad profile.

                    Lightroom is particularly picky about the monitor profile, and might have problems with a profile that Photoshop finds perfectly alright.

                    • 8. Re: Screen goes gray in develope Module
                      ssprengel Adobe Community Professional & MVP

                      As far as why LR might be having issues now when it didn't before:

                       

                      The UseGPU preference defaults to On when you first install LR6 or if you reset LR6 preferences, but LR also does some simple testing during startup to see of the GPU is anywhere near compatible and if not then disables it and you can't re-enable it in Prefs.

                       

                      It's possible that a video driver was updated and that either caused LR to think the GPU was ok during it's initial testing or there is a problem in the newer driver that LR doesn't work well with.

                       

                      It could be a temporary issue if you've played a video game or used some other GPU-intensive application that  takes GPU capabilities for itself leaving less for LR to use.  Rebooting an not using that application before starting LR would be a way to test if things are now ok or not, once you enable the GPU in LR, again.

                      • 9. Re: Screen goes gray in develope Module
                        Jao vdL Adobe Community Professional & MVP

                        i did not believe this would work...but it did.

                        thank you!

                        To be blunt troubleshooting Lightroom was made only a bit more difficult by the addition of gpu acceleration support to Lightroom. Before in 90% of cases with display problems the monitor profile was to blame. Now it is more often the case that gpu problems are messing up the display. It is still true that in 90% of cases the problem is solved by either disabling the gpu in Lightroom or by resetting the monitor profile.