1 Reply Latest reply on Mar 17, 2016 2:27 PM by Tariq Dar

    when using the new acrobat reader DC, none of my older fillable PDF docs work

    richardo76199681

      I tried to use a PDF that is a fillable type from an older Adobe format, prior to March 8th, but i get a message that extended features has been enabled. The fillable form doesn't work after the Adobes last updated DC.