8 Replies Latest reply on Jun 1, 2016 2:27 PM by S_Gans

    E_ACT_NOT_READY

    S_Gans Adobe Community Professional

      I just wasted almost 1/2 hour on tech support, only to be directed here.

       

      A vendor (Around the Clock Publishing) sent me an .ascm file. When trying to open it in my already authorized ADE v4.5 on my Mac, I got the error that's the title of this post.

      We tried to de-authorize ADE, and it errored, so I deleted the activation.dat file. That deauthorized it, but when I tried to REAuthorize it using my regular CC username and password, it told me that it was unrecognizable for Adobe content! I have no other user accounts, and my original authorization was with my CC account name and password.

       

      Anybody know how I can make ADE authorize correctly and read the .acsm file from the publisher? In the meantime, I re-inserted the original activation.dat file, so I can see all my open license books - but I need this for work.

       

      Thanks

        • 1. Re: E_ACT_NOT_READY
          S_Gans Adobe Community Professional

          Just a follow up. I'd been looking at some similar questions on here - none of which had people unable to REauthorize their computer. But I did follow advice and deleted the v4.5 and reinstalled v3 on my Mac running OS 10.10.5

           

          This did the trick, and I was able to load the .acsm file I'd received from the publisher. I'd much prefer to use the newer version though - but I can't figure out how to get the danged thing to re-authorize. The version 3 used my original authorization and original activation.dat file, that I'd replaced after De-activating left me in a helpless state, unable to use my own ID.

           

          If ANYONE has any ideas - Hopefully an Adobe employee, since I went through telephone and chat emails for 1/2 hour just to be directed to the specialists on this forum.

          • 2. Re: E_ACT_NOT_READY
            Nanaky Level 5

            Windows:

             

                Close all applications.

                Choose Start > Run.

                In the Open text box, type regedit and then press Enter. The Registry Editor opens.

                In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

                Select the Adept key.

                Choose File > Export.

                In the Export Registry File dialog box, select Selected Branch under Export Range. Enter a name and location for the backup registry key, and then click Save.

                Right-click the Adept key and choose Delete.

                In the Confirm Key Delete dialog, click OK.

                Close the Registry Editor.

                Open Adobe Digital Editions and reauthorize.

             

            Macintosh:

             

                quit Adobe Digital Editions.

                Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

                If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

                Open Adobe Digital Editions and reauthorize.

            • 3. Re: E_ACT_NOT_READY
              S_Gans Adobe Community Professional

              cclearly, you didn't read my post. I did that, reiterated that I'd done that. Explained the answer wasn't that I couldn't DEAUTHORIZE, as that HAD de authorized me, but I could not REAUTHORIZE.

               

              THAT 1/2 hour on the chat was just like this. Nobody bothers to read anything someone writes!

              • 4. Re: E_ACT_NOT_READY
                Nanaky Level 5

                I have only try to help. Do not write which error message you now get, when try to authorize again.

                • 5. Re: E_ACT_NOT_READY
                  S_Gans Adobe Community Professional

                  i apologize. I thought you actually WERE from Adobe, and I'd been through that with them so many times, I was frustrated. I now see you're another member trying to help, and I apologize for my harshness. It was aimed at Adobe, not a member trying to help. I feel terrible about it.

                   

                  ALthough, I am also angry that nobody from Adobe is looking at this, as I was assured that this forum would be where I'd get a reply!

                   

                  the error I'm getting is that it's not recognizing my username/password as being my ID. but, of course, it IS my ID. I can use it to login to the cloud website, to connect m CC app, and activate all other Adobe apps.

                   

                  I Hate to have to use an old version, but at least it works!

                   

                  ADobe support sure has gotten terrible in the 23 years I've been a customer. They remind me of Quark in the terrible old days.

                   

                  AGain, Nanaky, I apologize.

                  • 6. Re: E_ACT_NOT_READY
                    Nanaky Level 5

                    I will not be angry. I wish you after all a nice week.

                    • 7. Re: E_ACT_NOT_READY
                      ivanpdaniel

                      Thank you for your information. I managed to download the book after following your instructions and getting rid of the archive you metioned.

                      Cheers!

                      • 8. Re: E_ACT_NOT_READY
                        S_Gans Adobe Community Professional

                        Anybody else notice that despite Adobe telling me to write in here for an answer FROM THEM, nobody at Adobe has actually LOOKED at this, let alone responded in any way - useful or not. My original post was 45 days ago.

                         

                        Since then, I've had 2 additional contacts with Adobe "support" on other issues, both of which have been equally useless. It's such a shame...