11 Replies Latest reply on Mar 22, 2016 12:39 AM by Nanaky

    Digital Editions

    donnah83346684

      IF you have updated to version 4.5 or have reverted to an earlier version after finding out 4.5 does not work moving ebooks to readers, you are in a world of hurt. You may as well give up attempting to do this using this product. Adobe Chat and phone support are totally useless and only direct you to this forum in the hope a user could figure out a solution. Shame on Adobe.

        • 1. Re: Digital Editions
          Nanaky Level 5

          And what is your problem exactly?

          • 2. Re: Digital Editions
            donnah83346684 Level 1

            Initially l loaded ADE 4.5 onto my computer and then authorized it with an existing Adobe ID. The I authorized my Kobo Touch on ADE. When I transfer an ebook from my library, it goes onto ADE with an INFO entry saying “do not copy”. So when I try and transfer the ebook from ADE to my Kobo I get a DRM error and the book does not get transferred. After dealing with the Kobo customer support they suggested that I go to an earlier version, so I uninstalled 4.5 and installed 3.0. I then went to authorize the computer but it said the computer was already authorized. So I then went to the library, got another book to download and now when I try to download it to ADE 3.0 I get an “error, check authorization” pop-up and that’s as far as I can get. I can’t unauthorized the PC so I am left hooped. So I then uninstall ADE 3.0 and re-install 4.5 on the computer. Now when I go to the library and get yet another ebook to download, when I get the pop-up which asks if I want to Open or Save, I select OPEN and the computer just sits there doing nothing. I am now at a point where I can’t even download an ebook to ADE never mind trying to get it to the Kobo ereader. It is that bad.

            • 3. Re: Digital Editions
              Nanaky Level 5

              Windows:

               

                  Close all applications.

                  Choose Start > Run.

                  In the Open text box, type regedit and then press Enter. The Registry Editor opens.

                  In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

                  Select the Adept key.

                  Choose File > Export.

                  In the Export Registry File dialog box, select Selected Branch under Export Range. Enter a name and location for the backup registry key, and then click Save.

                  Right-click the Adept key and choose Delete.

                  In the Confirm Key Delete dialog, click OK.

                  Close the Registry Editor.

                  Open Adobe Digital Editions and reauthorize.

               

              Macintosh:

               

                  quit Adobe Digital Editions.

                  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

                  If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

                  Open Adobe Digital Editions and reauthorize.

              • 4. Re: Digital Editions
                donnah83346684 Level 1

                So what exact issue that I've identified will this fix? I identified a number of things that were a problem and just want to be clear as to what this registry tweak will do?

                 

                I identified a number of problems, those being:

                 

                1) if I have ADE 4.5 loaded on the PC, I can't copy an ebook to my Kobo as the Info for that ebook on ADE on the PC has the book marked as "Do not Copy".

                2) if I have ADE 3.0 loaded on the PC, I can't copy the ebook to ADE on the PC because I get a pop-up in ADE saying "Error, Check Authorization"

                3) after uninstalling ADE 3.0 and re-installing ADE 4.5 when I try to download the ebook from my public library I get a pop-up that asks me whether I want to Open or Save the ebook on ADE. When I select the Open option, the PC just sits there and does nothing.

                 

                Secondly, why would I want to backup the registry key?  Why not just delete it.  You have suggested in your fix to delete it after you back it up anyways?

                 

                By the way, thanks very much for trying to help me resolve this.

                • 5. Re: Digital Editions
                  Nanaky Level 5

                  How you distribute the error its should solved the problem. Its seems a problem with the registry key for the authorize but its allways better to back up the key before remove any key in the registry.

                  • 6. Re: Digital Editions
                    javastop

                    I am having the same issue.  I have tried all of the steps including uninstalling 4.5 and reinstalling 3.0 and it still doesn't work.  What am I missing?

                    • 7. Re: Digital Editions
                      Nanaky Level 5

                      Have you remove the complete registry key?

                      • 8. Re: Digital Editions
                        javastop Level 1

                        Yes I have.

                        • 9. Re: Digital Editions
                          Nanaky Level 5

                          And you get the same error before?

                          • 10. Re: Digital Editions
                            javastop Level 1

                            Yes I do.  I have done everything from restarting my ereader to all of the instructions I received and/or read on the stream in the forums.  I have basically given up and am just using my tablet to read the books directly in Digital Editions that won't transfer to my ereader..  By the way - thank you for responding.

                            • 11. Re: Digital Editions
                              Nanaky Level 5

                              Has you also try reset the Reader? Sorry if i ask duplicate but can not found it in the posts.