3 Replies Latest reply on Mar 15, 2016 11:29 PM by gayen56517644

    Dialogue boxes changed to 'sanskrit' looking font

    gayen56517644

      I am running the latest version of CC2015, including InDesign. I am also running Extensis Fusion 6

      I opened an existing InDesign document and was creating and applying different paragraph styles to the text. All working as usual.

      Then I noticed something very bizarre happening in the Paragraph Style dialogue box…as I clicked to apply a paragraph style, the name of that style in the dialogue box changed to what looked like sanskrit.

      The remaining names of the styles remained in the normal English language font.

      As I clicked through the different styles, as soon as it was clicked/highlighted, the font would change to sanskrit. And then revert to normal English when not highlighted.

      I quit InDesign, but this document remained corrupted with this bug.

      I created a new document. Without the corrupted document open, the dialogue boxes in new document appeared normal. But as soon as I opened the problem document, the problem then appeared in the new document as well.

      I quit Suitcase.

      I tried quit and restarted InDesign, but now the problem was there even when I created a new document.

      I reset preferences.

      Problem still there and I don't know where else to troubleshoot.

      Advice on a fix would be much appreciated. (lease keep the instructions simple!)

      Screen Shot 2016-03-16 at 3.32.41 PM.png

        • 1. Re: Dialogue boxes changed to 'sanskrit' looking font
          Willi Adelberger Most Valuable Participant

          On the first place I would try to delete the preferences, if this does not help, go to the CC Desktop Application and uninstall it (an Uninstall Link will appear at the side of the Application Name if you move over with the mouse) an install again. And check in the preferences of that Application if the correct language is chosen.

          • 2. Re: Dialogue boxes changed to 'sanskrit' looking font
            gayen56517644 Level 1

            I believe I have found my own answer…

            Quit out of Creative Cloud on my iMac where the problem occurred. Went to my laptop, opened Creative Cloud and InDesign, with Suitcase running as well. Opened a 'clean' version of the InDesign document I had before the font problem arose. Everything worked correctly with no font issues. Didn't seem to be the document or the running fonts.

            Quit InDesign and Creative Cloud on laptop.

            Went back to the iMac, restarted it along with a fresh log-in to Adobe Creative Cloud. Checked the InDesign preferences to see that in the auto correct preferences, this 'sanskrit' font appeared as the first line in the dialogue box, where it should have read 'Misspelled Word' and 'Correction'.

            Then went to the Creative Cloud. I was going reinstall InDesign, but checked the CC preferences. It was here that I saw that the preferred English language setting had mysteriously changed to English 'sanskrit'. I changed it to English 'international' and so far, everything is back to working normally.

            So far!

            • 3. Re: Dialogue boxes changed to 'sanskrit' looking font
              gayen56517644 Level 1

              Thanks for the response Willi.

              I had 'cleared' the InDesign preferences previously. But I didn't recall that there were separate preferences for Creative Cloud, although I must have set them up to my specification when I first signed up.

              It was only when I ran through these CC settings that I discovered the language setting had changed itself! Changing it to English International was the fix needed.

              I wonder if the install of Microsoft 365 caused the problem as it has caused other issues on my iMac. I was forced to download it for work and since then, a few bugs have appeared. E.g I have to ensure that I open InDesign before Chrome, else all my shortcuts don't work.

              Thanks again