1 Reply Latest reply on Mar 16, 2016 11:09 AM by Steve Werner

    Issues with InDesign CS6, limited undo etc

    andrea74183698

      Hello,

       

      since a few months several problems occurred with inDesign. All other Adobe programs that I frequently used (Photoshop, Illustrator, Bridge) work normally and I can't remember if I made a system update at that time. I just opened inDesign and suddenly there were lots of problems.

      1. The steps to undo the last commands are limited to 3. I checked the key commands which are normal and when I go to edit > undo, it is grey after 3 times. There is enough space on my laptop.

      2. Sometimes, not always, when the text tool is activated and I click into a text field the tool changes to another one. I then have to repeat activating the text tool and most of the time it works on the second attempt.

      3. When I typed in a text in a textfield and I leave this textfield, in some cases the text turns transparent. I then have to click into the textfield again and have to change something in the text so it gets it normal color back. But when I leave the textfield again, sometimes it turns transparent again, sometimes it stays as it is. As well when I am in the middle of writing a text and I just need to switch to another program, the text often appears transparent when I switch back to inDesign. When I continue writing, the text gets its normal color back.

      4. In case that there are a few layers above each other, for example 3 photos on top of each other and I start the presentation mode, the layers are shown like a slideshow which starts with the layer which is underneath the others and then going to the highest layer within 1-2 seconds. It then stops at the highest layer. This just happens in some cases, not always when there is more then one layer. But once it starts, it always happens when I enter the presentation mode with these layers.

      5. Since all these problems started my inDesign got super slow.

       

      I already tried to google these problems, restarted my laptop and updated inDesign. So far nothing worked.

      I am using a MacBook Pro from 2012 with El Capitan 10.11.1.

       

      I would really appreciate any help!