1 Reply Latest reply on Mar 16, 2016 1:30 PM by m_vargas

    Not Enough Permissions to Write To Disk, Mac OSX

    amandat91103483

      I am trying to install the latest version of flash player and it keeps telling me that it doesn't have enough permissions to write to disk. I have already tried a clean install. Mac OSX El Capitan 10.11.3

        • 1. Re: Not Enough Permissions to Write To Disk, Mac OSX
          m_vargas Adobe Employee

          Hi,

           

          Did you upgrade to OS X 10.11 from a previous version or was this a new install?

           

          Have you run Disk Utility to check and repair permissions?  If not, please do this and run the Flash Player installer again.

           

          If installation fails again due to the same error, please provide the FlashPlayerInstallManager.log and install.log files as noted the Where do I find the Flash Player installation log on the Macintosh? FAQ.  Please read through the FAQ, set up your system to capture both FlashPlyaerInstallManager.log and install.log entries for the same installation attempt and then upload the pertinent logs to cloud.acrobat.com using the instructions in the The specified item was not found. FAQ.  Alternatively, you can use some other file sharing service of your choice that doesn't require user login to access the files.  Post the link to the uploaded files in your reply.

           

          Thank you.

           

          --

          Maria