2 Replies Latest reply on Mar 19, 2016 8:07 AM by ebikexy

    LR 6.5 with Camera Raw 9.5 to edit in PS CS6

    ebikexy

      LR  gives the message: this version of LR needs CR 9.5 for full compatibility.

      As CR 9.5 is already installed with LR 6.5 I do not understand why this message is coming up.

      Any suggestions?

      Thank you.

        • 1. Re: LR 6.5 with Camera Raw 9.5 to edit in PS CS6
          ssprengel Adobe Community Professional & MVP

          When LR sends an image to PS using Edit In, LR sends the original (raw) file and the settings to PS and PS uses the ACR plug-in to render the image, so there’s no intermediate TIF or PSD file on the way into PS.

           

          When LR has a newer CR version (9.5) and PS has an older one (CS6 maximum is CR 9.1.1) then there are potentially things you can do in LR (e.g. Dehaze in the Adjustment Brush) that PS’s older ACR cannot render.  The message you’re getting is normally temporary for when LR is updated before PS and once you update PS then the versions will match and the message goes away, but in your case CS6 will never be updated so you’ll always see the message.  Hopefully at the same time you see the message there is the render-with-LR-adjustments choice that’ll create a TIF on the way into PS so you will see all the LR adjustments with the drawback that there will be a temporary file you may need to clean up.  Such is life with an old version of PS.  The most obvious way to remedy the situation is to subscribe to the CC Photography Plan that provides both LR and PS that are up-to-date.

          • 2. Re: LR 6.5 with Camera Raw 9.5 to edit in PS CS6
            ebikexy Level 1

            Thank you for your quick and correct answer. What disturbed me was the message of LR saying that LR needs ACR 9.5 instead of saying that the ACR of PS is not at the corredt level.