7 Replies Latest reply on Jul 1, 2017 5:10 AM by BeautyinFaith

    "Not Authorized" Kobo Aura H2O

    qq13

      Whenever I try to open a book from Overdrive on my Kobo Aura H2O, it says I'm not authorized. It was working a few weeks ago, and I can read them on my Mac with the same ID. I've tried un-authorizingg and re-authorizing on both my Mac and my Kobo. It doesn't work. t'm using version 4.5.

        • 1. Re: "Not Authorized" Kobo Aura H2O
          asdsadasds

          I have exactly the same problem. I tried downgrading the ADE to version 3.0 but that didn't work. I've also tried factory resetting the device which seemed to work briefly. But then the problem came back the next time I tried to get out a book from Overdrive. I've had a lot of chats with the Librarians at the local library and they are unable to come up with a solution. I've spent many hours trawling through Overdrive, Adobe, Kobo support pages and forms trying to find a solution.

           

          As a temporary measure (until Adobe fixes their buggy software) I'm using a DRM removal tool on Overdrive books so that I can read them on my Kobo.

           

          Obviously this has questionable legality - but Adobe has left me no choice but to circumvent their DRM - I would much rather use the device legally, if Adobe would let me.

          • 2. Re: "Not Authorized" Kobo Aura H2O
            cp_cp_cp

            Adding to this thread because I've had a similar problem.

             

            I have a Kobo Aura and I'm using ADE 4.5. I've followed all the steps to get Overdrive books on my Kobo. It even looks like the book downloads to the device. When I try to open it, I get the message in the image. My Adobe ID is authorized in ADE and I can see that my ID is authorized in the settings on my Kobo.

             

            I have searched for answers and tried things suggested on various forums - restoring to factory settings, using an older version of ADE, reauthorizing the Kobo, making sure the Kobo is completely powered off before trying to download a new book. Nothing has worked so far. I've seen many posts on different forums about people having this exact same problem. It seems that something needs to be fixed on the software end and not the user end. This isn't user error. 

             

            I would really like to use my Kobo to read Overdrive books. Adobe, if you cannot provide a solution, could you please suggest who would be best for us to contact to get this resolved (is it Kobo? is it Overdrive?).

             

            Thanks!

            KoboNotAuthorized.JPG

            • 3. Re: "Not Authorized" Kobo Aura H2O
              Sharad Vatsa Employee Moderator

              Hi,

               

              Please try following below steps and check whether this helps in resolving the issue:

               

              1.        De-Authorize Adobe account by navigating to Settings->Accounts on the KOBO device.
              2.        Launch ADE 4.5.2 (latest version). You may install it from Download | Adobe Digital Editions in case you do not have the latest version.
              3.     Connect KOBO to Adobe Digital Editions.
              4.        Select the device listed from ADE left-side panel.
              5.        Click on device options and authorize KOBO.

               

              Kindly try this and let me know if this helps.

               

              Regards,

              Sharad

              • 4. Re: "Not Authorized" Kobo Aura H2O
                cp_cp_cp Level 1

                Hi Sharad,

                 

                I tried this (again). I still get the same message on my Kobo when I try to open the book.

                 

                Anything else I can do?

                 

                Thanks!

                • 5. Re: "Not Authorized" Kobo Aura H2O
                  Sharad Vatsa Employee Moderator

                  Hi Cristina,

                   

                  Do you see this error only for (specific / all) eBooks from Overdrive or with other eBook providers as well?

                  Can you please send me a private message and share a screenshot of the "Authorization Information" screen from ADE?

                  You may access this by launching Adobe Digital Editions and then clicking on Help >  Authorization Information.

                   

                  Regards,

                  Sharad

                  • 6. Re: "Not Authorized" Kobo Aura H2O
                    ginetteg8801452

                    Has anyone gotten this resolved?  I am having this issue still......

                    • 7. Re: "Not Authorized" Kobo Aura H2O
                      BeautyinFaith

                      I have had success resolving this issue using the following steps:

                       

                      1. remove/delete the book(s) that I imported to my e-reader that I cannot open

                      2. de-authorize my computer through the Adobe Digital Editions program and then reauthorize it.

                      3. de-authorize and reauthorize my e-reader

                      4. Turn off the e-reader and turn it back on

                      5. import the books from ADE to your e-reader again

                      6. eject e-reader

                       

                      hope this helps