1 Reply Latest reply on Mar 20, 2016 4:10 PM by ssprengel

    I have Canon 7d (not Mark II)

    paulof37887520

      When I try to open the RAW files in Bridge 4.05 I get the following message.

       

      Could not complete your request because the file appears to be from a camera model which is not supported by the installed version of Camera Raw.

      Please visit the Camera Raw  help documentation for additional information.

       

      I tried to update the version of Bridge and I get another error message that it can't be installed.

       

      Please help - I need to download an process my son's lacrosse game pictures!

       

      Paul

        • 1. Re: I have Canon 7d (not Mark II)
          ssprengel Adobe Community Professional & MVP

          The important thing is what version of Camera Raw do you have and what version of Photoshop.

           

          PS:  Photoshop / Help / About Photoshop.

           

          ACR:  Photoshop / Help / About Plugin / Camera Raw.

           

          The current version of Bridge is 6.2.  That’s the one that comes with CC.  Bridge CS6 is 5.0.2.4.

          1 person found this helpful