4 Replies Latest reply on Mar 21, 2016 5:45 AM by Steve59

    Lightroom CC "User Permissions Error" - Can't changes permissions for Preferences Folder

    laurawielos

      I noticed Lightroom was running slowly so I figured it was time for an update. (I was using Lightroom 5.7). Yesterday I downloaded the most recent update of LR which is Lightroom CC [1067055]. I thought that Lightroom CC would override Lightroom 5 but apparently they downloaded as separate applications. When I tried to launch Lightroom CC I got an error message that reads "Lightroom encountered user permission issues". I followed the directions from this link Lightroom encountered user permissions issues. Lightroom Photoshop Bridge crashes or hangs on launch but it didn't fix itself (I did not do the last step which is - create a new user account.) I was working off of Yosemite so I hoped the error might be fixed if I updated my operating system. I downloaded El Capitan today and Lightroom CC still won't open - I am getting the same error. I went to manually update the read and write permissions for the folders listed but some of them won't let me make any changes. The preferences folder is giving me an error that reads "The operation can't be completed because you don't have the necessary permission." I also don't have the "Adobe" folder found in Caches at this route

      • /Users/[user name]/Library/Caches/Adobe/

      How can I fix this and get Lightroom CC to work?

      Screen Shot 2016-03-20 at 5.31.21 PM.pngScreen Shot 2016-03-20 at 5.44.38 PM.pngScreen Shot 2016-03-20 at 5.34.50 PM.pngScreen Shot 2016-03-20 at 5.42.53 PM.png