1 Reply Latest reply on Mar 21, 2016 11:50 AM by MobileDeveloperCK

    Problems by sending PDFs via new Adobe Reader DC Version only on iPhones/iPads, if the filename contains "german letters" as ä, ö, ü or ß

    klausg_berlin

      Hello,

       

      If the filename of the file, that i want to send, includes a especially "German letter", the Mail won't be send. I don't get an error message about it.

      If i change the german letter in the filename to an "normal" letter (that means, i substitute "ä" to "ae", "ö" to "oe", "ü" to "ue", "ß" to "ss"), the sending via email works again.

      This behaviour is new since the last Update of the Reader DC,

       

      We've tried it on several iPads/iphones in our company, it always happens. On Android smartphones this error doesn't occour.

       

      Please try to correct the error in the next update.

       

      Greetings

      Klaus

        • 1. Re: Problems by sending PDFs via new Adobe Reader DC Version only on iPhones/iPads, if the filename contains "german letters" as ä, ö, ü or ß
          MobileDeveloperCK Adobe Employee

          Hi,

           

          Thank you for contacting us with the problem.

           

          Would you please provide the following information?

           

          • iOS version
          • Acrobat Reader for iOS version

           

          I tried with the latest version of Acrobat Reader for iOS, which is version 16.03.15 (as of this writing) on my iPads running iOS 9.2.1 and iOS 8.2.


          I used filename: GermanLetters_äöüß.pdf and did the following:


          1. Open the above file in Acrobat Reader for iOS version 16.03.15.
          2. Tap the Share icon in the bottom bar.
          3. Select "Share File".
          4. Select "Share Original Document".
          5. Tap Mail.

           

          Here's the screenshot of the email.

          Email.png

          (Tap/click the image above to enlarge)

           

          Would you please try it again with Acrobat Reader for iOS version 16.03.15 (if you haven't updated already)?

           

          If it still doesn't work for you, would you point out any difference in the steps that I described above?

           

          I would also be helpful to know the exact filename that you used.

           

          Thank you for your help!