1 Reply Latest reply on Mar 21, 2016 2:50 PM by DemelzaPoldark

    I can't transfer library book from ADE to my Kobo.

    DemelzaPoldark Level 1

      I had been getting the Check Activation error, & was unable to erase authorization & reauthorize my computer. I have corrected that by following the instructions on Digital Editions: I receive Error: Check Activation when I try to download a library book.

      I am now able to download a library book to ADE 4.5.1, but whe I try to transfer book to my Kobo I get

      The following items could not be copied to your device.

      Book Title CE_COPY_NOT_ALLOWED-No permission to copy the book

      I have checked the authorization on my Kobo, it matches my computer, I have erased the authorization on it & reauthorized & still get the same error.

      It is really frustrating not being able to transfer a borrowed library book to my Kobo.  Is this a problem with ADE or Windows 10?  How do I fix this?

        • 1. Re: I can't transfer library book from ADE to my Kobo.
          DemelzaPoldark Level 1

          I seem to have fixed my own problem.  I ejected my Kobo, closed ADE & started over as suggested elsewhere.  I connected my Kobo to my computer, opened ADE & found that the book actually downloaded 3 times.  I have no idea how it did this as I only opened it once to transfer to ADE.  I removed the 2 duplicated downloads (showed as new) and then tried to transfer the first copy of the book (showing how many days I had left on my library loan) & it worked.  I hope this helps anyone else who is having the same issue.