5 Replies Latest reply on Mar 29, 2016 1:36 AM by Nanaky

    ADE 4.5 doesn't show iPad ADE

    horsey

      I installed ADE 4.5 (from Adobe download, not from Apple App Store) on my iMac (OSX 10.11.4). I installed ADE from iOS App Store on my iPad (iOS 9.3). I connect iPad to iMac with USB cable. I start iMac ADE. Adobe web page says that iPad should appear in iMac ADE "Devices" on left, but iPad doesn't appear.

       

      I have a book (The clocks.pdf) from my local library in iMac ADE, and I can read it on iMac ok. I want to read it on iPad.

       

      After a few minutes, "The clocks.pdf" appeared in iPad ADE, but the cover picture shows just a gray rectangle, says Author Unknown. When I tapped on the book, ADE asked to authorize ADE on iPad; I entered my user name and password. But the content of the book doesn't show. When I go back to Library (on iPad) and tap on the book, nothing happens.

       

      I tried quitting iMac ADE and iPad ADE, disconnected USB cable, and started again with same results.

       

      I opened iMac iTunes, select iPad / Apps / Digital Editions; shows the book (The clocks.pdf, 26.2 MB) along with folder "Digital Editions", book "Getting Started ...", folder "Manifest".

       

      I also tried using iTunes to copy book to iPad Bluefire Reader, but it wouldn't show the content of the book. Remember that the book displays fine on iMac ADE.

       

      How to read that book on iPad? Thanks for any help.