11 Replies Latest reply on Mar 25, 2016 9:43 AM by annal94538652

    Transfer of photos between LR 6 and Photoshop Elements 11

    annal94538652

      I have a Mac Computer 2010 with Mountain Lion  OS X 10.8.5 software. I have installed LR6 and am trying to use it with Elements  11 for more detailed editing of my photos. I just purchased LR6 and am completely new to  LR so I purchased a book Lightroom CC by Scott Kelby. I took his advice and installed all of my photos onto an external hard drive and then I copied them to LR so that they can be recognized by LR but not stored on my internal hard drive which does not have enough space. Everything has been working fine. Then I transferred some file to Elements, after updating my LR external editing  in preference (reads PSD, ProPhoto RGB, 8 bits (16 didn't work)).. Edited with  "a copy of LR adjustment  "option.  Photo transferred to LR with no problem. Editing completed, saved, image flattened, Elements closed. stack option included.  The edited version did not transfer back to LR6. Not sure why it didn't work.. Where should I save the edited photo from Elements to?  Maybe that is the issue..  Really appreciate help , this is supposed to be done easily automatically without any problems. Both Adobe programs.. What setting are  wrong?  Have been trying endlessly..

        • 2. Re: Transfer of photos between LR 6 and Photoshop Elements 11
          annal94538652 Level 1

          Hello Mohit

          Thanks for your reply but I guess I didn't make myself clear, sorry about that.  I don't want to import my Photoshop Elements library to LR.  I have been using LR6 on my internal drive and my photos on an external drive.  I just sent a photo from LR into Elements for editing,  using the LR pathway described above in my question and it worked.  I edited the photo in Elements and was ready to receive it back into LR. The problem is that it was  suppose to automatically return to LR next to my original photo that I sent but it didn't .. I tried numerous times, after first flattening the image in elements, saving and closing Elements.  I hope you understand now.  Also I placed this question in LR but noticed that you moved it to elements instead.  I know my question involves two systems, can you please post this on LR, thank you.. 

          • 3. Re: Transfer of photos between LR 6 and Photoshop Elements 11
            Mohit Goyal Adobe Employee (Admin)

            Yes, I have moved it back to Lightroom.

             

            You are using the external editing option in Lightroom and elements as a editor, so it should give your image back after you make any changes in elements. After editing your image in elements you simply need to save and close the elements, have tried different formats like jpeg or Raw.

             

            Refer: External editing preferences in Lightroom

             

            Regards,

            Mohit

            • 4. Re: Transfer of photos between LR 6 and Photoshop Elements 11
              annal94538652 Level 1

              Thank you very much Mohit, but I have already gone through the things you sent me above. The only thing I can think of it , is that it's because I am saving my photos on an external hardware and therefore  LR 5 it is not recognizing them when I edit them in Photoshop Elements 11. Also I set up LR preference to 16 bits but when editing in Elements I have to convert it to 8 because it tells me it will not process it. So that is another issue potentially, not sure. I did use Maximize Compatibility in PS elements.  My photos were in JPEG and I chose to have been converted to PSD (not Tiff).  After  countless hours of frustration and determination, I just decided to save the edited files from Elements into my External hard drive again under a new name and then copy them back to LR as I normally do. Unfortunately this is a long way, but at least I have them back into LR.  Thanks for trying..

              • 5. Re: Transfer of photos between LR 6 and Photoshop Elements 11
                dj_paige Level 9

                  I edited the photo in Elements and was ready to receive it back into LR. The problem is that it was  suppose to automatically return to LR next to my original photo that I sent but it didn't ..

                Explain further the meaning of "but it didn't"

                 

                Do you mean it didn't return to LR?

                 

                Do you mean it returned to LR but not next to your original photo?

                 

                Do you mean something else?

                • 6. Re: Transfer of photos between LR 6 and Photoshop Elements 11
                  annal94538652 Level 1

                  Hi... Thanks for your question..

                   

                  The photo from LR 6 which I edited in PS Elements 11 was not returned /sent back automatically to LR.  It was not next to the original or anywhere else in LR.  I didn't have any problem sending it from LR to Elements  for editing using Elements Editor as my option for editing.

                   

                  Thank you...

                  • 7. Re: Transfer of photos between LR 6 and Photoshop Elements 11
                    dj_paige Level 9

                    Got it. Not returned to LR.

                     

                    Questions:

                     

                    1. When you first use Lightroom to send the photo to PSE, is there a second thumbnail of your image created next to the original image in Lightroom's Library Module, with a different file name (I believe the word edit is added to the file name)?
                    2. When you are finished editing in PSE, are you doing a SAVE and leaving the name of the file unchanged and leaving the folder it is saved to unchanged? (It will not work if you do a SAVE AS, or otherwise save the file with a different name or in a different folder) It must be saved in the exact same folder location and with the exact same name that Lightroom gave it.
                    3. When you are finished editing in PSE and have done the SAVE, do you then close the PSE window or close PSE?
                    4. After finishing editing and doing a save in PSE and then closing the PSE window or closing PSE itself, when you say it doesn't return to Lightroom, have you made sure you are sorting the images in Lightroom properly, either by file name or capture date? Try the Lightroom menu command View->Sort. Does the image appear then?
                    5. What happens if, in Lightroom's Library Module, you right-click on the original and select Stacking->Expand All Stacks? Does the image appear then?
                    • 8. Re: Transfer of photos between LR 6 and Photoshop Elements 11
                      annal94538652 Level 1
                      1. When you first use Lightroom to send the photo to PSE, is there a second thumbnail of your image created next to the original image in Lightroom's Library Module, with a different file name (I believe the word edit is added to the file name)?

                      Answer:  Yes, I am sending a copy of the original file that I started working on in LR.. It usually shows up as copy 1 , at the end of the photo number (IMG 0020. JPG copy .1)  . I also notice that I automatically get a new  copy of that same photo with IMG.0020.Edit.Psd.  This is the format that I have my preference set to for external editing (choose is either PsD or Tiff).

                       

                      .

                      1. When you are finished editing in PSE, are you doing a SAVE and leaving the name of the file unchanged and leaving the folder it is saved to unchanged? (It will not work if you do a SAVE AS, or otherwise save the file with a different name or in a different folder) It must be saved in the exact same folder location and with the exact same name that Lightroom gave it.

                      Answer: I am saving but not using the exact same name ...  This must be it..

                       

                      When you are finished editing in PSE and have done the SAVE, do you then close the PSE window or close PSE?   -   Answer : Yes I do.

                       

                      After finishing editing and doing a save in PSE and then closing the PSE window or closing PSE itself, when you say it doesn't return to Lightroom, have you made sure you are sorting the images in Lightroom properly, either by file name or capture date? Try the Lightroom menu command View->Sort. Does the image appear then?

                      Answer:  I will check

                       

                      What happens if, in Lightroom's Library Module, you right-click on the original and select Stacking->Expand All Stacks? Does the image appear then?  Answer: No.. I have also turned the stacking option off in my preference..

                       

                      Thank you very much for all of these questions.   . I will review everything  and respond further...

                      • 9. Re: Transfer of photos between LR 6 and Photoshop Elements 11
                        dj_paige Level 9

                        Answer: I am saving but not using the exact same name ...  This must be it..

                        Yes, this is the problem. The saved version of your photo must have the exact same name that Lightroom gave it, and it must be in the exact same folder that Lightroom put it in.

                        • 10. Re: Transfer of photos between LR 6 and Photoshop Elements 11
                          annal94538652 Level 1

                          Thank you very much dj_paige for your help.. It worked. So simple , yet took so long.  You are a real benefit to this website.. 

                          • 11. Re: Transfer of photos between LR 6 and Photoshop Elements 11
                            annal94538652 Level 1

                            Thank you dj _paige for really reading my question. My original posting on the 22nd made it clear that I had a suspicion that one possibility of the problem was the location that I was saving the edited version to, and I asked this question.

                            It took you to answer it...Much appreciated..