4 Replies Latest reply on Mar 19, 2008 9:03 AM by RoundRiver

    cannot find the website

    sligting
      I'm using Contribute CS3 for the first time and going through the connection wizard I'm not even able to find the website even though I browse to it. It asks if I would like to try and connect anyway. I select "yes" add all my ftp info which I know is correct because I can connect with other ftp programs. I am able to connect to the server, but then when I try and enter the remote path info by browsing to the folder (permissions set to 775) and hitting continue, it tells me "Contribute cannot verify your connection information..." And that is as far as I can get.

      I'm running Mac OS X 10.5.2 and using Contribute 4.1.0.

      P.S. I have had success using previous versions of contribute and the site is hosted with Network Solutions on a Unix server.

      Any help would be greatly appreciated.
        • 1. Re: cannot find the website
          LornaM-exam
          The same thing is happening to me. What did you find out?
          • 2. Re: cannot find the website
            gnomei
            Hi,

            I'm also having a similar problem. We are running Macromedia Contribute 3. It has worked fine for years but a few weeks ago started playing up. I can access the website using my Contribute connection but cannot set up new connections on different PCs or for different users. I can ftp the site from all computers and under all user logins but Contribute gets as far as accepting the FTP details, but when I browse to where the site is located on the server I get the message "Contribute cannot verify your connection details".

            Any ideas? I think it must be conflicting with security settings somewhere,

            Naomi
            • 3. Re: cannot find the website
              scr
              I am running Contribute CS3, and getting a slightly different error message (Contribute could not connect because the server is down or not accepting connections), but with the same result. The server is not down and I an FTP conventionally.
              • 4. Re: cannot find the website
                RoundRiver
                I was also having problems connecting to Contribute (after having no problems since I got the new Mac in February) and this is what I did and it started to work.

                When it asked for my web connection info (ftp, sftp, local/network, webDAV) I picked ftp and clicked the Advanced button. On the new screen I checked "Choose FTP server settings manually: and unchecked everything. Then I checked "Let Contribute automatically detect FTP server settings." And it finally worked.

                I hope this works for you.