1 Reply Latest reply on Feb 9, 2017 11:24 AM by George Krompacky

    Trouble with footnote superscripting

    George Krompacky Level 1

      I'm experiencing some weirdness with the superscripting of footnote numbers within the text (not in the footnote itself) in book documents that were originally imported from MS Word.

       

      I first noticed that when I went to Footnote Options and chose "Apply Superscript" under "Footnote Reference Number in Text" that it didn't do anything. The footnote reference numbers weren't affected. So I tried an experiment wherein I created a character style called "red" and chose that option.

       

      It worked. The footnote reference numbers turned red and also became superscripted. Then I went back into options and removed the red character style, but the superscript formatting "stuck." So for a couple of the book documents that were giving me trouble with superscripted numbers, I used this new "trick" to get the numbers superscripted.

       

      Only problem is, it's erratic. I was just reviewing comments on a PDF of the first proof when I realized that the PDF had superscripted numbers but my Indesign file had reverted to non-superscripted.

       

      Anyone else have issues with this, or have any idea what is going on? Latest version of ID CC 2015 on Mac OS 10.11.4.

        • 1. Re: Trouble with footnote superscripting
          George Krompacky Level 1

          Replying to my own question as a year later I still have this issue. Here is another outline of what is happening:

           

          1. Document footnote options are set to position: apply superscript and character style: none
          2. Import Word doc into indesign CC 2017
          3. Problem: footnote numbers in text are not superscripted
          4. Create a dummy character style (e.g., one that applies red color)
          5. In footnote options, apply that new style to footnote reference numbers
          6. Result: numbers are superscripted (and, in my example, red)
          7. Change character style back to "none" in footnote options
          8. Result: footnote reference numbers remain superscripted

           

          How can I get footnote reference numbers to work correctly, from the start?