4 Replies Latest reply on Apr 1, 2016 5:58 AM by OldLehrer

    PE 14 Mac - "Titles & Text" will not open

    OldLehrer Level 1

      This has been an ongoing situation from the beginning of version 14. The menu selections will pop up about only about half the time, otherwise it is a blank menu with a non-moving small gear in the center. I can access text & moving titles from the top menu bar but choosing either of these does not seem to affect the one at the bottom. I have tried the standard rebooting, trashing preferences, etc. but nothing seems to help. I have only seen a reference to this problem once this year but there was no solution offered. The difficulty seems to be  the erratic behavior - one never knows when it will appear. Any assistance greatly appreciated.

        • 1. Re: PE 14 Mac - "Titles & Text" will not open
          Ann Bens Adobe Community Professional & MVP

          Have you tried re-installing?

          How did you trash preferences?

          • 2. Re: PE 14 Mac - "Titles & Text" will not open
            OldLehrer Level 1

            Thanks for the quick response.

             

            Trashing preferences is just dragging the preference file (com.Adobe.Premiere Elements.14.0.plist) to the trash. There were other Adobe preferences but I left them alone.

             

            I suppose I could reinstall but I just have this feeling that the problem is innate to the program because off similar posts by others. Just curious what exactly causes the titles menu at the bottom to show one day but not the next . None of the other menus down there have ever been effected.

            • 3. Re: PE 14 Mac - "Titles & Text" will not open
              sagar4209 Adobe Employee

              Hi OldLehar,

              May I know the MAC OS that you are using?
              Meanwhile you can try switching to Quick /Expert Mode and check whether you are getting the 'Titles & Text' or not.

               

              Thanks,

              Sagar Tandon

              • 4. Re: PE 14 Mac - "Titles & Text" will not open
                OldLehrer Level 1

                Right now I'm using 10.11.4 (El Capitan)

                 

                I think I have sort of solved my problem, but am not sure. When I tried to open this particular project again I got the message that it was not compatible with my particular application (PE14 - the one I had been creating it on). I was able to same some of what I did by opening one of the early auto-save files and did not use the motion title from the text menu at the top. Another person in the forum mentioned a similar problem and blamed it on the motion title. I was able to finish my project using all default text but nevertheless the "titles and text" menu under the timeline continued to remain frozen in expert as well as quick modes.

                 

                I believe this was my fault however. I am taking a video editing course and had to submit a project using key frames in various situations. I got a brilliant (?) idea to combine an animated gif file of an easter bunny with position keys and got into a mess with that - gifs are obviously not welcome in PE. But I did make use it it in the opening and that with my motion title just caused the crash, so it seems. A staid, unadventurous pool instruction video I film as well as edit continues smoothly with PE14 causing no hiccups. This is my guess anyway.