11 Replies Latest reply on Apr 26, 2016 10:37 AM by johnrellis

    HDR Photo Merge returns "Uknown errors occurred"

    RetouchCanada

      HI Guys,

       

      Really hoping for some help with this issue as it is a function I use regularly for work and this has completely ruined my workflow.  As the title says when I use the HDR photo merge function it returns the message 'Uknown errors occurred'

       

      Screenshot (1).png

      If I uncheck auto align or tone Lightroom immediately crashes.  I have already tried several things to fix the issues such as disabling GPU acceleration and uninstalling/reinstalling Windows and Lightroom (this means a completely new catalog as well of course).  The images I am attempting to merge are shot on a sony a7s (I can't merge any photos though as i have tried several others).  I used to be able to use this function with no problem and in fact it still works on my laptop with these same images.  My system specs are as follows:

       

      Lightroom version: CC 2015.5 [ 1067055 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 4.0 GHz

      Built-in memory: 16220.3 MB

      Real memory available to Lightroom: 16220.3 MB

      Real memory used by Lightroom: 347.2 MB (2.1%)

      Virtual memory used by Lightroom: 303.5 MB

      Memory cache size: 183.2 MB

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      GeForce GTX 970/PCIe/SSE2

       

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 364.51

      Renderer: GeForce GTX 970/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

       

       

       

      Application folder: D:\Adobe Creative Cloud\Adobe Lightroom

      Library Path: D:\Adobe Creative Cloud\Adobe Lightroom\catalog\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\trent\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Canon Tether Plugin

      2) Facebook

      3) Flickr

      4) Leica Tether Plugin

      5) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 10de

        Device : 13c2

        Subsystem : 366a1458

        Revision : a1

        Video Memory : 4007

      Adapter #2: Vendor : 8086

        Device : 412

        Subsystem : d0001458

        Revision : 6

        Video Memory : 70

      Adapter #3: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true