0 Replies Latest reply on Mar 29, 2016 1:48 AM by mdmos

    The extension package is invalid - Webbsy extension

    mdmos

      I have Adobe Photoshop cs6 and adobe extension manager cs6 and run OS X EI Capitan . I'm trying to download webbsy extension and an error showed up: The extension package is invalid. The extension will not be installed. please helpScreen Shot 2016-03-29 at 12.41.29 PM.png