1 Reply Latest reply on Mar 30, 2016 5:10 PM by AriEss

    Footnote language

    KLMurray2016

      Hello, When I add a footnote within my book text it uses Arabic in the footnote box, but my text is in English. The number it places in my text is English, but how can I make the footnote type added by Indesign automatically English?

        • 1. Re: Footnote language
          AriEss Level 1

          Define a paragraph style for the footnotes, in the Paragraph Style Options dialog go to the Advanced Character Formats pane, and from the Language drop-down menu select English: USA (or any language that you prefer). Save the style, and name it something like 'footnotes', or whatever you like.

           

          Then go to Type > Document Footnote Options. Under Footnote Formatting select the paragraph style that you just created from the Paragraph Style drop-down menu.

           

          This should work.

           

          But to save this automatically for any future documents that you create, try this:

          Close all open documents (make sure all of them are closed, if not it won't work). Then go into Window > Type & Tables > Character, From the Language drop-down menu, select English: USA (or whatever language you prefer). From now on, I believe, it should always be English bu default.