1 Reply Latest reply on Apr 6, 2016 10:55 PM by liuyueUniSIM

    Cannot open epub book, errors were encountered in this item

    liuyueUniSIM

      I tried to open epub book in ADE (version 4.5.1) but hit the error "Cannot open epub book, errors were encountered in this item", and I also noticed that under ADE help > erase computer authorization, I had a login account adobe@sim.edu.sg, but I did not use that account login to any software before, so I do not know the password to erase it, my other colleagues ADE did not have such authorization login and able to open epub book, is it because of this authorization issue I cannot open epub book? I have tried uninstall and install ADE many times, even deleted My Digital Edtions folder in my documents, but it did not work.

       

      I also updated my Adobe flash player and Java, but it did not work at all. My PC installed a lot of Adobe softwares like Adobe CS 6, Adobe CC, Adobe Lightroom, Adobe Media Player, also not sure whether because of so many Adobe products inside my PC caused such problem, can any exports help  me to troubleshoot this problem? Thanks.

       

      Capture.PNG

      Capture1.PNG

      Capture2.PNG