4 Replies Latest reply on Feb 23, 2009 12:38 AM by macrofireball

    Captivate 4

    kchandler
      Hi,
      I am recording a PowerPoint user guide. To do this I am demonstrating how to fill in a title and text slide.
      I can record the typing in the title placeholder. I then go to the text placeholder and commence typing, this is fine until I get to the 2nd line and then captivate begins creating a new slide every time the space bar is pressed. This means that if my line of text has 5 spaces between words I end up with 5 slides with one word typed on each.

      Could somebody tell me why captivate, suddenly recognises the spacebar and creates a new slide?

      Thank you for your help.
        • 1. Re: Captivate 4
          macrofireball Level 3
          Hi there,

          This is just the way that typing engine works. I too find this frustrating (especially when I set the recording mode to manual) If this is something that you would like to see addressed in a future version of Captivate then please submit a feature request using the web address I have included below.

          http://www.adobe.com/cfusion/mmform/index.cfm?name=wishform&product=5">Adobe Captivate Feature Request/Bug Report Form[/b[/L]

          Also, I would also like to point out that you *could* simulation the typing after you have captured your PowerPoint screens. To accomplish this:

          1. Choose Insert > Text Animation
          2. From the Effects menu choose either Typing Text or Typing Text with Sound
          3. Enter the text you want to see typed, set the font size, color etc
          4. Click OK.

          Lastly, you might also be interested to learn that you can convert automatic typing into a text animation. To do this:
          1. Right-click on a Typing object on the Timeline
          2. Choose Replace with Text Animation.

          Best - Mark
          • 2. Re: Captivate 4
            M_Anand Level 3
            quote:

            Originally posted by: macrofireball

            This is just the way that typing engine works. I too find this frustrating (especially when I set the recording mode to manual) If this is something that you would like to see addressed in a future version of Captivate then please submit a feature request using the web address I have included below.

            Hi macrofireball,

            If your issue is that Captivate records the keystrokes even when set in Manual Mode then I guess you need to tweak a preference setting.
            1. Launch Captivate 4 and press Shift + F8. This should launch the preferences dialog.
            2. In the preferences dialog, goto Recording->Settings: Uncheck the "Keystrokes" checkbox.
            3. Now record in Manual mode.

            This should now resolve your issue.
            • 3. Re: Captivate 4
              kchandler Level 1
              Thank you both for your help and advice.

              Regards

              Ken
              • 4. Re: Captivate 4
                macrofireball Level 3
                Hey there,

                Well I never did. I didn't realize that we have managed to get that feature into Captivate 4. Thanks for the heads up!

                Best - Mark