1 Reply Latest reply on Mar 19, 2009 4:56 AM by Newsgroup_User

    file address question

    adiabatic Level 1
      After completion of a projector I moved it and all the QT files it needs into a new folder, leaving the other accumulated files behind. However, when I try to run the projector it asks to "locate replacement .." for the old folder. But when, in response, I locate the file in its new location, the file is not highlighted and the "choose" button is not activated. If I click "cancel", Director finds the .exe file in its new location and the program works fine in the new location with no error messages about missing files.

      How do I get Director to recognize the new location to begin with?

      Fred Tabbutt
        • 1. Re: file address question
          Level 7
          One way is to set the searchPath or searchPaths. Check out both in help.

          --
          Craig S. Wollman

          Word of Mouth Productions
          159-00 Riverside Drive West
          New York, New York 10032
          (212) 928-9581
          "adiabatic" <webforumsuser@macromedia.com> wrote in message
          news:gprtcb$igq$1@forums.macromedia.com...
          > After completion of a projector I moved it and all the QT files it needs
          > into a
          > new folder, leaving the other accumulated files behind. However, when I
          > try to
          > run the projector it asks to "locate replacement .." for the old folder.
          > But
          > when, in response, I locate the file in its new location, the file is not
          > highlighted and the "choose" button is not activated. If I click
          > "cancel",
          > Director finds the .exe file in its new location and the program works
          > fine in
          > the new location with no error messages about missing files.
          >
          > How do I get Director to recognize the new location to begin with?
          >
          > Fred Tabbutt
          >