6 Replies Latest reply on Mar 28, 2017 8:56 AM by PeteBaumgartner

    How to disable touch workspace on Indesign CC?

    daliat42933030 Level 1

      Hello, I recently upgraded to Indesign CC from a desktop version. The download is on my Win 10 laptop, which is NOT touch enabled. I am stuck in a touch enabled workspace. How can I revert to a regular mouse/cursor setup? Thanks