1 Reply Latest reply on Apr 2, 2016 12:15 PM by ms_baker

    Can't select/edit text under other layers

    webpedagogy

      Hi all, I'm editing a PDF form with Acrobat DC. I can edit most text except the highlighted section below. I can't select it to edit it as the mouse pointer cannot "find" it. I have tried moving other blocks of text away to select it but this still doesn't work. Are there any other options I can try?

      2016-04-01_08-56-19.png

       

      Thanks,
      Jason

        • 1. Re: Can't select/edit text under other layers
          ms_baker Adobe Community Professional

          Hi -

           

          How puzzling. I don't know why you aren't able to select and edit the text, but I can advise you on how to start to figure it out. Open the Content pane to see how the text is classified. Right-click over the left Navigation pane area, and click Content to open the pane. You'll find the contents displayed in a hierarchy, and need to drill down to the object you're looking for.

           

          I'm not sure why you're not able to select something that looks like basic text, but understanding the type of Content will get you started.

           

          donna.