2 Replies Latest reply on Apr 1, 2016 9:02 AM by Vertium

    Package for Print has stopped working in ID.

    Vertium Level 1

      I am trying to package a file in InDesign, and I get the preflight window, illustrating the number of links, fonts, etc. and have no errors but when I click on the "Package" link, nothing happens.

       

      Prior to contacting support, I tried with multiple files, all of which were stored locally on my Mac (running El Capitan, latest release, and latest release of ID)... no joy.

       

      I have been in touch with support (no help there) who asked that I do the following:

      - append all the InDesign cache and com.Adobe folders in the ~/Library with "_old"

      - relaunch the application... no joy

       

      Then they asked if I'd share my screen so they could see what was happening, and instead of guiding and watching, they started moving through my Library files, doing the same thing I'd already done... no joy.

       

      Then they said they were going to uninstall and reinstall the application, at which point they were disconnected.  I don't allow anyone else to modify files on my machine. I'm quite capable of uninstalling and reinstalling applications, so I did that and it still doesn't work. 

       

      I then tried it on my laptop with the same file.  Works like a charm.  So here are the differences between the two machines from an OS and Application perspective:

       

      Desktop:  Mac OSX El Capitan (release 10.11.4) and ID (build 11.3.0.34)

      Laptop:  Mac OSX El Capitan (release 10.11.3) and ID (build 11.2.0.99)

       

      Any ideas on what to try next?  At this point, I have to keep my laptop on less-than-current releases in order to package files for the press.  Support is zero help, because they don't actually know what could be wrong, they just go down their list of things to try in the hopes it will work. 

       

      Not for nothing, but when I pay for a subscription, I expect the product to a) work and b) be supported by people who are experts in the application.  Seems like neither of these is in Adobe's strategy. 

        • 1. Re: Package for Print has stopped working in ID.
          BobLevine MVP & Adobe Community Professional

          Have you tried trashing your preferences?

           

          Also, telling us something doesn't work is of very little use. What happens when you try?

          • 2. Re: Package for Print has stopped working in ID.
            Vertium Level 1

            Fair enough...perhaps "doesn't work" wasn't sufficient, sorry!  By that phrase, I meant that when you click on the Package link, the dialogue box disappears and then "nothing happens".  No process gets kicked off (yes I'm monitoring the processes), no further dialogue box is opened, nothing.  You're staring at your document file as if you'd never even clicked on the Package option. 

             

            But the good news is trashing the preferences seemed to do it.  I do wish Adobe would get their products better about crap like this.  Thanks for the assist!  You've taught me a valuable lesson to never bother with Adobe Support again.  Stick to those who know.