1 Reply Latest reply on Apr 2, 2016 6:52 AM by Bob Somrak

    Tethering of Nikon D7000 with up to date firmware, to Lightroom 5.7.1, via tested USB cable on OSX 10.11.3 Macbook is not working. I have followed troubleshooting procedure on Adobe site.  Help please.

    marks83060127

      Nikon D7000.  Firmware A = 1.04, B = 1.05, L = 2.013.  Lightroom version 5.7.1.  Tried tethering on Macbook Pro running OSX 10.11.3 and on IMac running same OS and same version of LR.

       

      Start Tethered Capture in Lightroom is not detecting on either the Macbook or the IMAC that the D7000 is connected.  However, the camera shows up in System Utilities as a connected USB device.  Also to prove that the cable is not faulty I have tested that the camera is recognised by other software i.e. Image Capture and Photos.  (Note, both of these apps are closed down when I have tried to tether to Lightroom to avoid possible conflicts. 

       

      I have also tried tethering with one or both of the SD cards removed from the camera, which I have seen has worked for some folks with the same problem but this solution has not worked for me.

       

      There seems to be a sizeable group of us suffering this frustration, so a fix I am sure would be appreciated.