3 Replies Latest reply on Apr 6, 2016 5:06 AM by andreav40328035

    Postcard tutorial - can't get new text frame started

    andreav40328035

      This is a very basic question. I am doing the postcard tutorial. I am unable to get a second text frame started on the front of the postcard to put the time of the event. I grab the text tool, and drag it over, but it won't create a new text frame. It thinks I want to type the information into the existing text frame.

       

      I've hit escape multiple times to try and get out of the first text frame, have clicked on the Text tool multiple times, tried shift and click, have put the date information into a Microsoft Word doc and then tried 'Place' - all to no avail. How do I get the file to understand that I am creating a second text frame?  How do I exit out of the original text frame?

       

      This seems to be an ongoing issue for me, I can't "de-select" any tool the way - by clicking on another tool or hitting escape. It doesn't work. I'm closing the file then opening it up again in order to use a new tool. Very time consuming and frustrating. I'm working in Windows, if that helps.

       

      Thank you.