9 Replies Latest reply on Apr 5, 2016 5:11 AM by petrs87658628

    Can´t open DRM in Acrobat Reader - There was an error opening this document. The security plug-in required by this command is unavailable.

    petrs87658628 Level 1

      Hello, I´ve purchased an ebook with DRM (ACSM file)  - installed ADE (Digital Edition 4.5) and downloaded the book. I can open it in ADE normally, but when opening in Acrobat Reader DC I´m getting the message "There was an error opening this document. The security plug-in required by this command is unavailable." and can´t open it... Both programs (ADE and AR DC) are using the same Authorization ID... I´ve tried to reinstall both programs, but no success... Can anyone help me? Thanks in advance...Peter