3 Replies Latest reply on Apr 6, 2016 10:40 AM by lacostej3974839

    Unable to disable graphic processor use

    lacostej3974839

      Hi,

       

      I have just bought Lightroom 6.5 and it is regulary stucked: after a few minutes while editing photos  (with the develop function). It is never coming back to normal, I have to close and restart.

       

      I tried to unchek the "Use Graphic Processor" in the Preferences , then Lightroom was immediately frozen.

      I tried to edit the file  %appdata%\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs.(as said in the online FAQ) and changed "useAutoBahn = true" into "useAutoBahn = false"

      But after modifying the file, I launched Lightroomt again, it behaved as if it was the first launch and I had again the tutorials and ... the "Use Graphic Processor" option checked again.

      I edit "Lightroom 6 Preferences.agprefs" again and "useAutoBahn = true" was back.

       

      How can I disable this option as using the preferences cause the application to freeze, and editing the preferences file manually is overwrriten at the next launch ?

       

      I found someone with the same problem https://forums.adobe.com/thread/1921651?q=gpu%20disa

      But his solution "I switched from the develop module to the web module and opened the settings dialog. Then I was able to uncheck the box. After a restart of Lightroom, the box is still unchecked." does not work for me (Lightroom is still crashing).

       

      Thanks for the help.

      Jerome

        • 1. Re: Unable to disable graphic processor use
          Per Berntsen Adobe Community Professional

          But after modifying the file, I launched Lightroomt again, it behaved as if it was the first launch and I had again the tutorials and ... the "Use Graphic Processor" option checked again.

          This could mean that you made an error when editing the prefs file, like forgetting the comma after false, or accidentally saved the file with a different name. In both cases LR would probably recreate the preferences file, and useAutobahn would be set to true by default.

          Also make sure that LR is not running while editing the preferences.

          • 2. Re: Unable to disable graphic processor use
            ssprengel Adobe Community Professional & MVP

            Adding to what Per said, when you edit the file, make sure it is a text editor (like Notepad on Windows) that preserves the character encoding and doesn’t add any extra formatting like WordPad or Word might do. 

             

            Using Notepad, I have three options for character encoding:  ANSI, Unicode and UTF-8.  The file needs to be saved as ANSI encoding, otherwise LR gets an error and will recreate a new one with the default settings include UseAutoBahn=true.

            • 3. Re: Unable to disable graphic processor use
              lacostej3974839 Level 1

              Thanks a lot. It worked !

              Lightroom is no longer using the GPU, and I don't have these freezes anymore.