13 Replies Latest reply on May 5, 2017 2:19 AM by GJ du Toit

    InDesign applies bold to imported Word file

    MadMac01 Level 1

      I am a pretty good expert at importing and maintaining linked Microsoft Word Files, but this current combination of Indesign CC and Microsoft Word just cannot seem to communicate properly. Whenever I import a Word file with a "Bold" character styling applied, the content comes in bold-formatted up to the first instance. Why? How can I fix this?


      Here are all the things I tried in Microsoft Word:

      1. Made sure that no Word style was based on anything else (paragraph styles—no style, character style—underlying structure).
      2. Deleted every Word style from document except mapping styles and those I could not delete.
      3. Started again in a blank Word document with only necessary styles.
      4. Removed formatting from entire document.
      5. Started again from blank Word document as above but only with the words "This is a test" in Normal paragraph style with no character styling.
      6. Saved as earlier Word (.doc) version


      Here is what happens in InDesign:

      1. My cursor is in the text frame, with the Normal paragraph style applied, and Character Styles set to "None".
      2. Place Word File (w/ options)
      3. I have set up an import Preset with these options:
        • Includes and typographer's quotes unchecked
        • Preserve formatting selected (preserved page breaks, all other import and conversion options unchecked)
        • Import Styles automatically (Default to InDesign styles)
      4. When I import the DOCX file, all content is bold and bullet styles are over-ridden. When I clear paragraph overrides, the Bold character style is still applied to all text up to the point where the first instance of "Bold" is applied in the Word Doc(x).
      5. When I import the DOC file, the formatting looks almost right (i.e., only the bullet styles are broken.) However, when I clear the overrides, it looks like the DOCX file did: the Bold character style is applied up to the first "Bold" instance in the Word doc.


      Has anyone solved this problem? I can't even find another person with this issue!