3 Replies Latest reply on Apr 5, 2016 8:22 AM by Akash Sharma

    LR 5.6 launched with only one folder showing

    darrinb50997848

      When I launched 5.6 this morning, there was only one folder (Sarah-PG) showing in the Library on my G drive. Last night there were the usual three dozen or so. Lightroom was also prompting me about LR mobile and showing tips when they were previously turned off. I had also been signed out of the CC app. Running Win7(64). Photo attached.

       

      I signed in to CC thinking it would possibly help. CC tried to update but failed (code 1001 as I recall). I uninstalled the CC App and reinstalled.

       

      I have had this happen on previous versions of LR. It has worked in the past to import a folder that was previously there and then the edits appear as well. I tried that this time by adding the Kingma-Family folder. As it loaded - it showed the edited versions (B&W on the photo), but then reverted to the raw image. The photo shows it in the process of doing that.

       

      I thought LR may have created a new LR5 catalog and started it with one older folder - but this appears to be my original LR5 catalog.

      Any thoughts are appreciated.

      Lightroom-issue.jpg