1 Reply Latest reply on Apr 9, 2016 8:24 AM by SenecaLakebum

    Failing iphoto import

    SenecaLakebum

      I have been using Lr for about two months with only my new
      images and would like to go that direction with a referenced library for all my
      work.

       

      I held off a long time trying to import my iphoto library as
      I wanted to see if it also supported apple photos as about 5 months worth of
      shots are in that library. I have searched far and wide and can’t determine
      that. Nonetheless I decided to try at least the iphoto import. It failed and just
      locked up Lr when I tried. Beach ball for >10 minutes before I force quit.

       

      Unfortunately I don’t have adequate hard drive space on my
      2009 macbook so I have the destination set to an external usb 2.0 drive. I
      thought once I had everything working I could move it back after removing the
      iphoto file to free up space.

       

      09’ macbook pro with 750G hybrid drive 8Gig Ram running Yosemite.

      Should I try El Capitan upgrade ?

       

      I’m still not clear on what I’ll get out of the import. Only
      keywords or will iphoto albums be converted to collections? I’m hoping to at least
      get keywords with the iphoto images and I can probably pull in the master files
      in photos library to fill the gap from when I made the switch to photos.

       

      I also have very choppy video playback on any video in
      lightroom. I haven’t found any tips to fix this.

       

      ? -Ted

        • 1. Re: Failing iphoto import
          SenecaLakebum Level 1

          Does known have anything to add or help?

          I know there are some similar threads out there but none have addressed my questions.

          Would like to know what i will get with the import that i won't get by pulling master files in Lr directly.

          I'm thinking it would be better as i would at least gain keywords right?

          I might be able to free up enough space to export the files to same directory as iphoto catalog but it would take a lot of work and i don't know if it would even work after i made it possible.

          It seems like the export should have worked to external drive. Why wouldn't it?

          -Ted.